Develco SPLZB-132 power plug support

Hi,
I’ve got this Develco power plug with on/off button. I’ve went the way described in https://www.zigbee2mqtt.io/how_tos/how_to_support_new_devices.html and added it to devices.js:

{
            zigbeeModel: ['SPLZB-132'],
            model: 'SPLZB-132',
            vendor: 'Develco',
            description: 'Power plug',
            fromZigbee: [fz.on_off],
            toZigbee: [tz.on_off],
},

In zigbee2mqtt logs I can see when the button is pressed:

Oct 10 23:34:39 rhenvar npm[1137549]: Zigbee2MQTT:debug 2020-10-10 23:34:39: Received Zigbee message from ‘0x0015bc002f00306b’, type ‘attributeReport’, cluster ‘genOnOff’, data ‘{“onOff”:0}’ from endpoint 2 with groupID 0
Oct 10 23:34:48 rhenvar npm[1137549]: Zigbee2MQTT:debug 2020-10-10 23:34:48: Received Zigbee message from ‘0x0015bc002f00306b’, type ‘attributeReport’, cluster ‘genOnOff’, data ‘{“onOff”:1}’ from endpoint 2 with groupID 0
Oct 10 23:35:16 rhenvar npm[1137549]: Zigbee2MQTT:debug 2020-10-10 23:35:16: Received Zigbee message from ‘0x0015bc002f00306b’, type ‘attributeReport’, cluster ‘genOnOff’, data ‘{“onOff”:0}’ from endpoint 2 with groupID 0
Oct 10 23:35:19 rhenvar npm[1137549]: Zigbee2MQTT:debug 2020-10-10 23:35:19: Received Zigbee message from ‘0x0015bc002f00306b’, type ‘attributeReport’, cluster ‘genOnOff’, data ‘{“onOff”:1}’ from endpoint 2 with groupID 0

But when I try to change state using built-in frontend of Z2M I see this:

Oct 10 23:35:46 rhenvar npm[1137549]: Zigbee2MQTT:error 2020-10-10 23:35:46: Publish ‘set’ ‘state’ to ‘0x0015bc002f00306b’ failed: ‘Error: Command 0x0015bc002f00306b/1 genOnOff.off({}, {“timeout”:10000,“disableResponse”:false,“disableRecovery”:false,“disableDefaultResponse”:false,“direction”:0,“srcEndpoint”:null,“reservedBits”:0,“manufacturerCode”:null,“transactionSequenceNumber”:null}) failed (Timeout - 23378 - 1 - 3 - 6 - 11 after 10000ms)’
Oct 10 23:35:46 rhenvar npm[1137549]: Zigbee2MQTT:debug 2020-10-10 23:35:46: Error: Command 0x0015bc002f00306b/1 genOnOff.off({}, {“timeout”:10000,“disableResponse”:false,“disableRecovery”:false,“disableDefaultResponse”:false,“direction”:0,“srcEndpoint”:null,“reservedBits”:0,“manufacturerCode”:null,“transactionSequenceNumber”:null}) failed (Timeout - 23378 - 1 - 3 - 6 - 11 after 10000ms)
Oct 10 23:35:46 rhenvar npm[1137549]: at Timeout._onTimeout (/home/hassio/zigbee2mqtt/node_modules/zigbee-herdsman/dist/utils/waitress.js:46:35)
Oct 10 23:35:46 rhenvar npm[1137549]: at listOnTimeout (internal/timers.js:554:17)
Oct 10 23:35:46 rhenvar npm[1137549]: at processTimers (internal/timers.js:497:7)
Oct 10 23:35:46 rhenvar npm[1137549]: Zigbee2MQTT:info 2020-10-10 23:35:46: MQTT publish: topic ‘z2m/bridge/log’, payload ‘{“message”:“Publish ‘set’ ‘state’ to ‘0x0015bc002f00306b’ failed: ‘Error: Command 0x0015bc002f00306b/1 genOnOff.off({}, {“timeout”:10000,“disableResponse”:false,“disableRecovery”:false,“disableDefaultResponse”:false,“direction”:0,“srcEndpoint”:null,“reservedBits”:0,“manufacturerCode”:null,“transactionSequenceNumber”:null}) failed (Timeout - 23378 - 1 - 3 - 6 - 11 after 10000ms)’”,“meta”:{“friendly_name”:“0x0015bc002f00306b”},“type”:“zigbee_publish_error”}’

I’ve tried to change devices.js entry to:

{
zigbeeModel: [‘SPLZB-132’],
model: ‘SPLZB-132’,
vendor: ‘Develco’,
description: ‘Power plug’,
fromZigbee: [fz.on_off],
toZigbee: [tz.on_off],
meta: {configureKey: 1},
configure: async (device, coordinatorEndpoint) => {
const endpoint = device.getEndpoint(2);
await bind(endpoint, coordinatorEndpoint, [‘genOnOff’]);
await configureReporting.onOff(endpoint);
},

But the result is still the same
Here is how the about page of that plug:

Can anyone help me with this?
TIA,

NLJ