Lidl launch new zigbee devices

Lidl launch new devices with zigbee 3.0. There are very cheaps and we can buy easly!

1 Like

Got one plug!

Now I am trying to figure out how to add support to my system…

It works fine with z2m.

The simple plug is detected as tuya and works out the box.

The strip plugs is detected as simple plug too, so, only can control the first plug.

:thinking: Doesn’t work for me… I think it’s time to upgrade Zigbee2MQTT Docker’s container…

Thanks!!

I always use the last version…

Yes!! It is working now:

info  2020-11-20 10:07:35: MQTT publish: topic 'zigbee2mqtt/zbPlugLidl', payload '{"linkquality":44,"state":"ON"}'
info  2020-11-20 10:07:36: MQTT publish: topic 'zigbee2mqtt/zbPlugLidl', payload '{"linkquality":42,"state":"OFF"}'

Previous image was only one month old…This project is so alive!! :laughing:

@allorente I’m running Home Assistant (Having just upgraded to Home Assistant OS from Hassio) and these plugs worked before, but don’t now.

I’m getting Unsupported Device when they’re paired. Which version of the Z2M docker are you running please?

Thanks

Same here.

Worked when I first paired with Z2M 1.16.2 and worked fine with home assistant.

Not used for couple of days and Z2M now showing as unsupported device?

@poonab I migrated to the Edge version of Z2M and these now work correctly. Looks like the support for them has been improved!