New bulb does not appear in HA devices but is discovered by Zigbee2mqtt

I have bought Immax 07115L bulb, which is not yet supported by Zigbee2mqtt. I have successfully added it to devices.js.
zigbeeModel: [‘Bulb-RGB+CCT-ZB3.0’],
model: ‘07115L’,
vendor: ‘Immax’,
description: ‘Neo SMART LED E27 9W RGB + CCT, dimmable, Zigbee 3.0’,
extend: generic.light_onoff_brightness_colortemp_colorxy,

The bulb is paired with the zigbee stick and zigbee2mqtt recongizes the device:
zigbee2mqtt:info 2020-06-28 21:10:48: 0x680ae2fffee3c000 (0x680ae2fffee3c000): 07115L - Immax Neo SMART LED E27 9W RGB + CCT, dimmable, Zigbee 3.0 (Router)

The problem is that Home Assistant still does not recognize the new bulb. In Settings > Integrations > MQTT (Mosquitto broker) there are only two other IKEA devices and not the new one. Entity discovery is enabled in the Mosquitto broker settings.

When I go to Developer Tools > MQTT I can control the bulb using topic zigbee2mqtt/0x680ae2fffee3c000/set.

Could you please tell me what’s wrong?

Edit: Looks like the problem is that config message is not sent but I still haven’t found a solution.

I have added it manually to the HA configuration.yaml and it works. Seems like it needs to be added to the lib/extension/homeassistant.js to be discovered automatically but I cannot find the file on my HassOS.