Strange Network behavior - Resignation pending

Hello Community!

I urgently need help. I’m stuck with a very strange behavior of my Zigbee network.

I wanted to setup a new smarthome server with a clean Zigbee2MQTT installation and repairing all devices to clean things up. The current system is still up und running smoothly. But this happened:

System A (current smarthome server):
Raspi 4 - Raspbian - CC2531 - Zigbee2MQTT 1.19 - Permit Join: False

System B (new server)
Raspi PI400 - Ubuntu Server - CC2531 - Zigbee2MQTT 1.21 - Permit Join: True

The following happens when I try to pair new devices to System B
If system A is not running: Nothing
If system A is running: The device is paired to BOTH Zigbee2MQTT instances on Systems A+B so I can use it in both instances even if one of the systems is turned down.

I tried resetting the new stick and reinstallation of Zigbee2MQTT on System B.
Always the same behavior.

I don’t have a clue what might have happened.
Please help!


New Pan_ID…problem solved :grin:

But still very strange behavior with both systems having the same Pan_ID

System A:
Is this a way to infiltrate a closed ZigBee network (permit_join = FALSE !) by using a second coordinator with the standard Pan_ID to bring in a rogue device?

System B:
Why didn’t it le me pair anything?